Forums / Suggestions and technical issues / Admin request: Please post here when and where you experience slowdowns

Admin request: Please post here when and where you experience slowdowns

5 posts, 0 answered
  1. kyletestgoogle
    kyletestgoogle avatar
    1 posts
    Registered:
    05 Mar 2018
    06 Mar
    Link to this post
    Hello everyone,

    We have deployed some additional tracking programs to collect more detailed data on our systems in hopes of identifying where and what is happening to slow down certain parts of the site. To aid in this discovery process, we need your help.

    If and when you experience slowness on our site, could you please post in this thread, note what time of day, what pages or sections of the site are affected, and what platform (mobile/desktop, browser) you are using? This will enable us to zero in on the appropriate data to investigate more closely.

    Thanks again for all of your help and patience.

    -Kyle-
  2. kyle @ smokers helpline
    kyle @ smokers helpline avatar
    49 posts
    Registered:
    28 Nov 2017
    06 Mar in reply to kyletestgoogle
    Link to this post
    ...and kindly ignore the fact that I posted that message from one of my many test accounts instead of this one.

    -K-
  3. treepeo
    treepeo avatar
    498 posts
    Registered:
    29 Nov 2017
    14 Mar
    Link to this post
    Hi Kyle,

    March 13th at 9:00 p.m.  It was slow letting me sign in through Facebook.  Then, it was slow when I clicked on Welcome.  It thinks and thinks!  I am using my laptop.
  4. treepeo
    treepeo avatar
    498 posts
    Registered:
    29 Nov 2017
    20 Mar
    Link to this post
    Hey Kyle,

    March 19th at around 6:30 p.m. the system was really slow.  I use a laptop.  When I clicked on threads, and also when I tried to post a reply, it took ages.
  5. ocean
    ocean avatar
    241 posts
    Registered:
    29 Nov 2017
    21 Mar
    Link to this post
    Very slow (more than 30 seconds when I reply or change forums, it even said "Oh snap something went wrong" when I tried to reply here.  I use a Laptop, windows, google chrome browser, and hi speed internet.  It's almost always like  this after work at this time.  But especially today.
5 posts, 0 answered